Required Version of WordPress

WordPress
27 February, 2021 01:40:26
BenClackson
Topics: 1
Messages: 2
Will e2Pdf work on WordPress v 3.3.1 ?
27 February, 2021 05:37:38
E2Pdf
Support
Topics: 7
Messages: 2450
Hi, unfortunately no. E2Pdf was not tested with 3.x versions and we are aware that it will not work. Currently minimum required version is 4.x, however we can guarantee all functionality support only with latest version.

We remain at your service
If you appreciate our support , we would really appreciate your feedback at WordPress.org!
27 February, 2021 09:18:19
BenClackson
Topics: 1
Messages: 2
Many thanks for this.