PHP 8.0 Errors

Formidable Forms Bug Released
6 April, 2021 09:16:58
jstraete
Topics: 33
Messages: 109
I use a plugin called Query Monitor to troubleshoot my site and have noticed this come up in the PHP Errors section of the plugin at times when loading pages on my site: https://snipboard.io/5hUjLV.jpg. I recently updated my site to PHP 8.0 and assume the deprecated queries shown here are related to a conflict with that.
6 April, 2021 09:54:55
Oleksandr
Support
Topics: 5
Messages: 1997
Hi,

Thank you for letting us know. Yes, it's connected with PHP 8.0. We will review deprecation notices and will include fix for it in nearest time. Currently It must not affect functionality anyhow.

We remain at your service.
If you appreciate our support , we would really appreciate your feedback at WordPress.org!
6 April, 2021 12:12:42
jstraete
Topics: 33
Messages: 109
Sounds great, thanks!