Security issue: Nonce is not valid

Forminator Forms Bug Released
1 May, 2021 11:31:54
dule
Topics: 1
Messages: 3
I am getting error "Security Issue: Nonce Incorrect" when I trie to map forminator fields in e2pdf template.

var e2pdfParams = {"nonce":"ce6de94ba0","plugins_url":"https:\/\/globetracker.rs\/wp-content\/plugins\/e2pdf","upload_url":"https:\/\/globetracker.rs\/wp-content\/uploads\/e2pdf","license_type":"1 Site | 1 Template"};
1 May, 2021 11:56:26
dule
Topics: 1
Messages: 3
Now getting this error
1 May, 2021 13:02:15
dule
Topics: 1
Messages: 3
The issue is still there after disabling all other plugins. Initially after installation everything was working fine.
2 May, 2021 00:37:40
Oleksandr
Support
Topics: 6
Messages: 2054
Hi,

We could replicate issue and it's connected with latest Forminator update (1.14.11) due changes in the core. We currently released a fix in latest version (1.13.39, 1.14.12RC) so please update E2Pdf and let us know if you will face any further problems. Thank you.

We remain at your service.
If you appreciate our support , we would really appreciate your feedback at WordPress.org!